Welcome, Guest
Username: Password: Remember me

TOPIC: Torbjörn's Amulet?

Torbjörn's Amulet? 1 year 6 months ago #49

Fiddy wrote:

Druegar wrote:

Reap wrote: the assumption is that Jeff started this thread

The assumption is that Druegar started this thread.

The runes are teal... hmm....
Classes Played: Barbarian (65 times), Monk (56), Ranger (33), Rogue (25), Cleric (21), Fighter (13), Druid (12), Paladin (11), Dwarf Fighter (10), Bard (7), Elf Wizard (2), Wizard (2)

Please Log in or Create an account to join the conversation.

Torbjörn's Amulet? 1 year 6 months ago #50

  • Picc
  • Picc's Avatar
  • Offline
  • 10th Level
  • Supporter
  • Remember when we were explorers?
  • Posts: 7113

Corbin Waters wrote: I decided to check in with Grunnel to see if he might have any knowledge to share about Torbjorn or Foss Altus. He responded that he didn't know anything about the Riddle of Foss Altus. I was already a bit curious about some more of the history of Foss Altus, but I'm really feeling like we've got some mystery involving Foss Altus that needs to be examined first, which leads me to a question:

For the old school members of the community; it seems that some time in the past there was some puzzle, mystery, or riddle made by Jeff about Foss Altus around the 2006 to 2008 timeframe. It seems like this original mystery was solved rather quickly by someone on the forums named Henwy. Does anyone have any information about this old puzzle (especially the puzzle itself or the solution) they might be able to share? I'm not sure it'll be at all relevant to this particular puzzle, but it's the best lead I've got right at this particular moment.

So long as old "friends" are turning up perhaps the Oracle of Muti may put in an appearance, but in the meantime for those curious about the last time the mythical hammer surfaced

Matthew Hayward wrote: In case anyone was curious about the TDC dungeon run: Beneath Castle Altus, here are my notes:

Spoilers are for Nightmare, there may be differences.

Prologue: An NPC Priestess indicated we were to help her re-acquire a sacred artifact, a magical hammer. We should travel to a smugglers cove and a contact would start us on our way. Once we retrieved the hammer if we lifted it high it would teleport us back home.

Players boarded a small trolley at the winery and a 3 minute drive away were introduced to a charming Hobbit Hole style entrance to the wine cellar / underground cave.

Room 1: Interlocking Gears Puzzle

A roguish NPC met us at the door and introduced us to a long, dark hallway and explained that there was a doorway that would lead us further in, but he needed our help opening it.

Players had to search the room for 12 or so wooden gears of 3 sizes, small, medium, large (saucer, dinner plate, serving plate).

There was a wooden table about 4 by 8 feet in size with small metal pegs, and a start and end designated spot. Gears of the right size had to be placed on the appropriate pegs to make an interlocking system from start to end.

2-3 gears were missing, stored in a sealed lock box. The lock box itself was secured by a trick padlock.

There was a false keyhole on the trick padlock that didn't do anything.

Instead there was a small (1mm in diameter) circular button that had to be depressed (with the tooth of the key perhaps). Once depressed a thing on the face of the lock would spring to the side, revealing the actual keyhole.

With the chest open and the last few gears found the gear apparatus could be completed.

Room 2: Choose Your Weapon

Room 2 was an impressive, hemispherical room with a large circular bar/table in it.

It was well lit and featured very comfortable chairs, a dungeon first I'm sure!

There is a Rogue Box in the room (I think?)

Arrayed around the table were ~15-20 various sets of adventuring main and offhand weapons. The weapons were mostly boffer / foam but looked pretty realistic.

There were 2-3 staves or pole arms, ~5 maces/cudgels, ~5 swords/daggers, ~3 shields, a wand, and a scepter.

Toward the exit was a banner that read:

(as best as I can recall):

"you must emit respect to enter"

There was also a plinth near the exit with a magical looking device on it that would pulse red every 10 seconds or so.

Upon close examination certain letters in the banner were slightly larger than others, including the T in "emiT" and the S in "reSpect" (all letters were capital, I'm just highlighting the larger ones here.

If you tried to unscramble the words starting with the larger letters as a guide, you could come to:

"you must time scepter to enter"

There was indeed a scepter with a crystal head, and in fact it was one of the few non-boffer like weapons, it's head was softly illuminated and would slowly change colors.

If you waited till the scepter turned red and touched it to the plinth when the magic thing was red, the way was opened. Failure dealt some damage to the entire party.

It was a little hard to tell the difference between "orange" and "red" on the scepter.

Room 3: It's a Trap!

In the hallway the DM would indicate that we had progressed further into a foetid, damp sewer. One party member would be selected and they would fall through a grate, and slide into the next room. The DM would take them into the room and leave the party in the hall.

The party would then be ushered into the room to find their party member trapped in a Gelatinous Cube! The cube was a large (7 feet on a side cube - or should I say 10...) prop that a player could step inside of, within there were also a few plastic gold coins, and a turkey.

There was a combat board, which was divided into two halves, one with a purple border and one with a green border.

There was a silhouette of the player character in the cube itself on the purple half.

Combat slides onto the green half of the cube were ineffective (on nightmare).

Pucks that hit the player damaged the player.

Retribution damage from the player hit the cube.

The cube was immune to many types of spell damage, perhaps fire and cold? I think I hit it with force. I have heard rumors that shock damage would damage the entire party due to the damp sewer, but no one used shock in my group.

Universal Solvent slid into the cube would create a hole giving the trapped player a chance to pass a check to escape.

Reaching into the cube provoked an attack of opportunity.

The cube could attack players as well.

Room 4: (I might have this and room 5 swapped in order) Damage Type Puzzle

In the center of a room is a 6 by 6 grid of wooden squares. Each square has one of 8 icons on it:

Eye in a pyramid
Ice crystal
Star in circle
Waves out from dot

On the wall is a short poem explaining that we have to pair up each type with it's "foe" - there is a bit of a confusing line saying something to the effect that "foes" should be paired up "most unlike what you would suppose" - which led to some confusion (e.g. fire and cold are likely foes, so the can't be paired, because that would not be 'most unlike what I'd suppose' in terms of foe pairing).

There was also a chart listing the names of the 8 damage types:


There is a Rogue Box in the room - the Rogue Clue is that Psychic and Force are a pair.

There were 4 bars of length 6, 5, 4, and 3. You had to place them so their ends covered each a pair of opposing symbols according to this key:

Darkrift (skull) - Sacred (star in circle)
Fire (flames) - Cold (ice crystal)
Force (blast) - Psychic (eye in a pyramid)
Shock (bolt) - Sonic (waves out from dot)

There were multiple valid solutions.

Room 5: (Or maybe this was 4) Surprise Attack!

Upon entering the room the DM told us to stay behind a line.

This well lit room featured an outdoor look with leaves and mushrooms.

There was an area with a few switches and a valve wheel. The DM said the floor was very slippery and only very high dexterity player should try to reach the switches very slowly.

The switches and DM instructions were all a ruse however! As that player approached they would be surprised by a Shambling Mound NPC in an impressive gilly suit.

Once combat began it was pretty straightforward - although the mound may have had some kinds of immunity - rumor was it would be healed by shock damage but I'm not certain of that.

Room 6: Multi-puzzle!

In room six there was a bunch of stone blocks strewn around and a long horizontal pipe with 10 gear wheels on it. Each gear wheel had 6 sections on it (like pizza slices) with symbols in it.

The DM tells the party (if there was a Dwarf Fighter only maybe?) that water is backed up through here, but we can remove it if we get the steam flowing through the pipe.

As of the end of day 1 rumor has it that this room had not been solved.

There was a sign with a rhyming clue the essence of which was:

Having constructed the pyramid first, open the steam vent, let this be your CLUE.

CLUE was in all capital letters.

Puzzle 1: Stone Pyramid

There were 6 large stone blocks about 2x2x1 foot in size, and 3 cubes 1x1x1 in size, and a pyramidal capstone with a 3x3 foot base.

There was a wooden platform with a white shape on it that looked like:

|     \
|     /

There was a Rogue Box in the room. The Rogue Clue was something like: the cube blocks form a diagonal.

Players had to compose the 6 2x2x1 and 3 1x1x1 blocks into a 3x3x3 cube, and then put the cap stop on top.

Once that was accomplished the DM would activate a queue and a sewer grate running the length of the room would glow green.

Puzzle 2: Steam Pipe

This is the one where people got stumped.

The "CLUE" on the sign ended up misleading many people, the "clue" part of that was to look at the capital letters and realize that the symbols on the gears were parts of capital letters.

The 10 gear wheels could be arranged so their top facing symbols spelled the word "OPEN" when read from left to right:

Gears 1, 2: ( ) making an O
Gears 3, 4: Top and bottom halves of a P
Gears 5-8: A | and three -'s at different heights making an E
Gears 9, 10: Two halves of an N

On day two the word "open" in the rhyming clue sign was underlined.

Room 7: Batman's Treasure Room

In the center of room 7 was a combat board with an impressive real live size gargoyle / demon / monster standing at the end. The combat board showed the Gargoyle.

Arrayed in a hemisphere around the Gargoyle on stands and illuminated by green lights were relics from TDs past, such as the Evading Hilt, a Shield of Pelor, some kind of Grimoire. At the feet of the Gargoyle was a war hammer in green illumination.

Once a player grabbed the hammer, Death (NPC) would emerge in a robe and ask if the player wanted to wield Death's Hammer. If they player said yes they were given a special token:

Hammer of Foss Altus
Solforged to Jeff Martin

Damage Wheel:

10, 10, 12, 14, ?, 30, *10*, *10*

The last two 1's on the damage wheel auto kill on a 20 if aligned with the damage point on the combat board. I don't recall what the ? damage pip was, it is not a ?, but I assume there were 8 numbers.

I don't recall if the token had a year symbol.

The token had an odd defect where there was a pea sized hole in the face of the sticker as if something had been punched out.

The player could only use that weapon if they chose to.

The Gargoyle combat board would be removed and replaced with a combat board for Death.

One of Death's attacks was a touch attack that caused a fortitude save, on failure the player was killed, on success they took 30 damage.

Treasure / epilogue room:

There was no story element in the epilogue room.

There were XP stickers, even if you were over level 6 it will mark that you did the run.

There was no completion token (but your registration came with a special rare +1 STR ring).

There were two treasure boxes with magnetic wands for pulling one token at a at a time.

Semper Gumby, Always flexible.

Sartre sits in in a coffee shop and asks for a coffee without cream. The barista apologizes “Sorry, we don't have any cream. Can I offer you a coffee without milk instead?”

Please Log in or Create an account to join the conversation.

Time to create page: 0.079 seconds